Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE DREAMWEAVER:HomeDreamweaver ForumDreamweaver TutorialsFAQAdobe FlashWeb Design

Site displays in explorer but not in chrome or safari

COW Forums : Adobe Dreamweaver

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Scott davidsonSite displays in explorer but not in chrome or safari
by on Apr 19, 2011 at 5:26:21 am

Could somebody PLEASE tell me why my website displays fine in Internet explorer, but only display the text of the site in google chrome and safari? I have researched other forums, and others have had this problem, but it seems that each case is unique. My web address:

http://www.palmtreesurfvideos.com

As I said, the site is correct in ie, but in chrome and safari, it is just the text of the site. I am using dw 5 and the site is based on a template i downloaded. I have no coding experience, and this is my first time using dw, so any ideas should be in lay terms or I won't get it!



Thank you


Return to posts index
Reply   Like  

Mike SmithRe: Site displays in explorer but not in chrome or safari
by on Apr 19, 2011 at 8:15:14 am

Your style sheet and your own images are being called from your local file system. You need to change the html so they are called from your server - and make sure they are uploaded to your server.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]