Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE FLASH:HomeFlash ForumFlash TutorialsFlash Video TutorialsWeb Streaming ForumAdobe FlashPodcast

turn off a Flash Player auto-play?

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Paul Doughertyturn off a Flash Player auto-play?
by on Jun 6, 2013 at 2:59:44 pm

I'm trying to turn off a Flash Player auto-play feature but don't know how, nor does my web guy

I have a video portfolio page that at some point, one of the 6 videos started to auto-play (don't remember it doing that from day one*). At the time it did not bother me. But now I am using that page as template and plugging in different videos, and find the auto-play inappropriate.

Whatever video I place in the upper right position auto-plays, how do I control this?

see http://postlit.com/recent.php

Thanks in advance,

Paul


Return to posts index
Reply   Like  

Sam MatternRe: turn off a Flash Player auto-play?
by on Jun 7, 2013 at 11:37:33 am

I am thinking that is has to do with Flowplayer. I would have your web developer specify 'autoPlay: false' to see if it changes anything. Here is an example I pulled from Flowplayer's page:

$f("player1", "flowplayer.swf", {
clip: {
url: 'KimAronson-TwentySeconds59483.flv',
autoPlay: true,
autoBuffering: true
},
plugins: {
controls: null
},
onLoad: function(){
alert("player loaded");
}
});

-Sam


Return to posts index
Reply   Like  

Paul DoughertyRe: turn off a Flash Player auto-play?
by on Jun 7, 2013 at 11:56:51 am

Thanks Sam, excuse my ignorance but what file does this code go into?

Paul


Return to posts index
Reply   Like  


Sam MatternRe: turn off a Flash Player auto-play?
by on Jun 7, 2013 at 12:22:54 pm

It goes into your main HTML page. Currently it just says:
flowplayer("a.myPlayer_widescreen", "flowplayer/flowplayer-3.1.5.swf");

I looked through all of the other code on your website to see if flowplayer was being configured anywhere else, but didn't see anything anywhere. Your web dev should be able to update the flowplayer code to include the 'autoPlay:false' code.

What doesn't make sense to me is why only one of the FLV's is autoplaying. I tried comparing the FLVs to see if one was different from the next but couldn't find anything. I would try the autoPlay first, and if that doesn't work, try recreating the FLV that is autoplaying.

-Sam


Return to posts index
Reply   Like  

Sam MatternRe: turn off a Flash Player auto-play?
by on Jun 19, 2013 at 8:47:24 pm

It looks like your video is no longer autoplaying. What did you do?

-Sam


Return to posts index
Reply   Like  

Paul DoughertyRe: turn off a Flash Player auto-play?
by on Jun 19, 2013 at 9:20:45 pm

I'm not sure. there was a < missing bit hard to believe that was it. It's all the more confusing because some browsers don't auto play, but most do. I have to look into it more

Paul


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]