Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAXON CINEMA 4D:Cinema 4D ForumCinema 4D TutorialsCinema 4D TagAdobe After Effects Forum

Cinema 4d to AE, external compositing tag/null in AE not sitting where null is in C4D?

COW Forums : Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Craig RickerCinema 4d to AE, external compositing tag/null in AE not sitting where null is in C4D?
by on Aug 16, 2012 at 4:31:01 am

So i've worked with C4D to AE many times before, but I'm not sure what's going on this time round.
I have 7 mini tv screens stacked on each other, with a small camera movement around them. The actual objects themselves dont move.

I have a null as the parent for all individual screen parts (i.e polygons), so that means there is 7 nulls each with their own screen parts under them. The nulls have their centers at the very center of each screen exactly where i'd need them.

The camera rotates around, and has a target set to a null infront of the screens.

I have placed a external compositing tag on one of my screen nulls, and then set an object buffer to one of the polygon objects.

Object buffer is working perfectly in AE, but the NULL is not coming out in the exact position of the screen. To my vision its coming out infront of the screen, and so when I replace the screen with an image in AE, when the camera pans around its obvious that its not exactly in the same spot as the screen.

Cinema 4d file: 4537_thankyouv3trial.c4d.zip


Return to posts index
Reply   Like  

Craig RickerRe: Cinema 4d to AE, external compositing tag/null in AE not sitting where null is in C4D?
by on Aug 20, 2012 at 12:37:28 am

No body can help me on this one?


Return to posts index
Reply   Like  

Craig RickerRe: Cinema 4d to AE, external compositing tag/null in AE not sitting where null is in C4D?
by on Aug 28, 2012 at 6:22:13 am

Still attempting to find the solution to this one? Is there no one out there that can take a quick look at the file and tell me if I'm doing something wrong?


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]