Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE MOTION:HomeMotion ForumMotion TutorialsTagFCP ForumFCP Tutorials

Layer disappeared

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
WhirlerLayer disappeared
by on Mar 3, 2007 at 9:10:12 am

I'm sure there is a simple solution for this but I cant seem to figure it out.. I've had an entire layer become invisible on the canvas. The canvas settings look normal and all the right boxes are ticked in the project pane. I can see the guides in the canvas if I highlight the sublayers but I cant see the media.

Thanks in adavance


Return to posts index
Reply   Like  

Jim KanterRe: Layer disappeared
by on Mar 7, 2007 at 5:12:40 pm

Check your parameter inspector settings such as scale, opacity, composite mode, position, etc.

Check the media tab to make sure the clip is still listed and make sure the clip is actually where it should be in Finder.

Make sure that the clip duration bar in the timeline indicates that the clip should be visible.

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]