Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AUDITION, SOUNDBOOTH:ForumTutorialsTagAuditionSoundbooth

Audition CS5.5 won't play tracks

COW Forums : Adobe Audition, Soundbooth

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Brandt WilsonAudition CS5.5 won't play tracks
by on Aug 7, 2012 at 1:53:47 pm

I'm using Audition for the first time, so this may simply be user error.

After exporting a clip from PPro to Audition, the space bar and play button, while changing the state of the playback buttons' appearances, doesn't play back the audio.

As a follow-up, what I'm trying to do is remove some hiss that I believe is an artifact of the automatic gain control on my GH2. This is a live recording of a concert and there are no periods of silence that I can pull a sample from to perform an adaptive noise reduction on.

Any ideas?

Thanks!


Return to posts index
Reply   Like  

Stefan WiegandRe: Audition CS5.5 won't play tracks
by on Aug 7, 2012 at 2:56:22 pm

Does the playhead move when you hit space with the PPro clip open?
Do the track meters show anything?
Does Audition play other audio files?

Stefan

Adobe Premiere Pro Engineering


Return to posts index
Reply   Like  

Brandt WilsonRe: Audition CS5.5 won't play tracks
by on Aug 7, 2012 at 5:35:21 pm

Thanks Stefan.

I successfully opened another audio file, rather than exporting it from PPro. I was able to edit that file.
After that, I was able to export and edit the sequence from PPro. Not sure what was up. Maybe a stuck driver?
Anyway, crisis averted. I used parametric eq to manage the hiss.

Thanks!
Brandt



Return to posts index
Reply   Like  


Daniel HooverRe: Audition CS5.5 won't play tracks
by on Sep 6, 2012 at 6:46:11 am

This might be too late to be of any use for the original poster, but for future Google searchers, I thought I'd share my solution.

I tried to export a Premiere CS6 sequence to Audition CS6 for editing using "Edit > Edit in Adobe Audition > Sequence" in Premiere. After Audition opened with all of my audio tracks from my video project, I pressed play. No sound would play, the playhead cursor didn't move, however the play button in Audition lit up green like it was trying to play.

This stumped me until I realized that Audition's audio hardware preferences weren't set to the proper audio driver. They were set to my default Windows audio driver and not my USB mixer than my speakers are plugged into.

I fixed this in Audition using the "Edit > Preferences > Audio Hardware" and choosing a different Default Output.

I hope that is helpful to someone! :)


Return to posts index
Reply   Like  

Jason SirotinRe: Audition CS5.5 won't play tracks
by on Feb 5, 2013 at 4:32:33 am

Daniel, I just wanted to say thank you! You just saved me hours of trouble shooting. I am so thankful for people like you who are willing to take the time to solve other peoples problems. If you are ever in Atlanta I owe you a beer.


Return to posts index
Reply   Like  
+1

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]