Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AUDITION, SOUNDBOOTH:ForumTutorialsTagAuditionSoundbooth

Sound ONLY works in Audition!

COW Forums : Adobe Audition, Soundbooth

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Sam MidwoodSound ONLY works in Audition!
by on Jun 28, 2009 at 5:26:10 am

Hi folks,

This is killing me. My computer will only play sound when I'm in Adobe Audition. I've uninstalled/updated my sound drivers, system restored, did a rain dance. Nothin'.

I have a sneaky suspicion it has something to with the ASIO driver but who knows..

Thing is.. this has happened at least three times before -- but it's always been fixed by some fluke.

I know it's not a hardware issue as I just got a new soundcard.

This problem occurs 1 out of 50 times when I go into Audition to record via my USB mic.

Basically what I think is happening is that Adobe Audition is somehow tripping up my sound card and taking complet control of it... if that makes any sense.

I have no clue though really.

Any ideas!?


-- Sam


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]