Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

tearing my hair out!

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
veronica leightearing my hair out!
by on Oct 25, 2008 at 1:36:23 am

Hi guys,
I'm a newbie to this forum so please bear with me! I'm trying to render some Sapphire effects but after various attempts, and several different edit suites, still, all I am seeing is a "Genarts Sapphire Effects' slate!! It's driving me NUTS!!!

I'm assuming this might be a licence issue? I have seen this once before but can't remember how I got around it!

* This is not my sequence - I'm conforming for someone else
* This was noticed on initial opening of the sequence in my Avid suite: MC Adrenaline (I don't know where it was created i.e. which version of Avid)
* Trying to get around this, I've been moving from various versions of Avid suites i.e. MC with Mojo and other Adrenalines.

has anyone come across this issue before?! Any information would be very much appreciated!!!

Many thanks in advance.

Sincerely,
Veronica


Return to posts index
Reply   Like  

Marc GibbonsRe: tearing my hair out!
by on Oct 26, 2008 at 12:47:19 am

You don't "get around it" - you pay GenArts their fair dues for making the Plug-Ins.
Whoever owns the kit needs to buy a licence.



Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]