Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE DVD STUDIO:HomeDVD Studio ForumDVD Studio TutorialsFinal Cut Studio

Links not linking correctly after burn

COW Forums : Apple DVD Studio Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Winston CelyLinks not linking correctly after burn
by on Apr 28, 2006 at 10:06:37 pm

So I've checked and re-checked my link using the simulator in DVDSP4, but when I burn the DVD, some of the links go crazy. They link to wrong menus, or video when they shouldn't. I'm down to the wire and can't figure it out.

Winston A. Cely
Editor
Envision Response
Seattle, WA


Return to posts index
Reply   Like  

Winston CelyRe: Links not linking correctly after burn
by on Apr 29, 2006 at 9:22:44 pm

So I figured out what was going wrong. (I've only done a few DVDSP projects, so I'm still learning.)

The project I was working on had complicated motion menu's (made with Motion). As would be expected, once I finished a version, I would send to the client, and get feedback. Usually, the comments were about the menus, as the video had been approved long before I got involved. In hopes to save myself time, I would quit DVDSP 4, update the menus in Motion, encode them using Lacie's FasCoder, replacing the old files with the updated ones, and re-opening DVDSP 4 so that it would see these new files as the old ones. That way, I'm not constantly setting, unsetting, and resetting the menus. I thought this would be a good work flow, but it has turned out to be the cause of faulty burns. If any of the menus, when re-encoded, are slightly off (a frame extra, or one less) it will cause some kind of glitch where the burned DVD, will have buttons that link to the wrong menu, or the wrong video. Countless burns, and hours later, I removed the assets for the menus (both audio and video) saved, quit DVDSP, re-opened, and then re-imported the menu assets. I set menu assets, and burned. I got a burn that was flawless. This glitch can be very frustrating, as the Simulation function of DVDSP 4 does not reflect any flaw. The Simulator will play the buttons and menu's the way they should be, therefore making the only way to check the buttons, is to burn a DVD.

So hopefully, someone will get use out of this, and not face the nightmare I had.

Winston A. Cely
Editor
Envision Response
Seattle, WA


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]