Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Headphone jack dirty

COW Forums : AJA io

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Tom CaseHeadphone jack dirty
by on Jul 8, 2012 at 8:40:17 am

Does anyone else have the problem of the headphone jack on the IO XT is dirty? THere's all kinds of random noise that comes out of it. Crackling and buzzing. I have to stop and start frequently for it to stop.


Return to posts index
Reply   Like  

gary adcockRe: Headphone jack dirty
by on Jul 9, 2012 at 2:52:53 pm

[Tom Case] "Does anyone else have the problem of the headphone jack on the IO XT is dirty?"

Tom,

that would not be my experiance with any of the units I have, best call Aja Tech Support and talk to them.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index
Reply   Like  

Joe MarottaRe: Headphone jack dirty
by on Apr 25, 2013 at 3:07:50 pm

Hi Tom,

Was wondering if you solved this issue and if so, how? I'm having the same problem. Just downloaded the latest AJA drivers and it's still crackling randomly.

Thanks!
Joe


Return to posts index
Reply   Like  


Richard StarkeyRe: Headphone jack dirty
by on Apr 29, 2013 at 2:33:49 pm

YES!!!!!
I used to have an AJA I/O, pre-Thunderbolt and I monitored audio from the headphone jack on that until I realised that the quality was rather poor.
This was only after I had splashed out a lot of money for some very smart audio monitors.
So I switched to the analog out and it was much better.

Now in a new suite I have an AJA IO XT and have the same problem as Tom.
There is occasionally a crackling sound over my audio which won't go away until I press stop and start again. Sometimes it continues after I press play again.

It sounds like radio mic interference but is definitely coming from my playback and is completely intermittent.
I would monitor from the analog out of this device but there is none- unless you manage to track doen that ridiculous cable or get an amp that monitors HDMI.

Please can anybody with a solution come forward? I have the latest firmware and all other software up to date.
Brand new Mac 27" running FCP 7.0.3.

Cheers,
Richard STarkey


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]