Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

AJA IO HD Audio Problem

COW Forums : AJA io

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Juergen BaumannAJA IO HD Audio Problem
by on Feb 9, 2010 at 1:20:35 pm

Hello from Germany,
I have an urgent Problem with FCP 6 and AJA IO HD.
There is no Audio coming out of the AJA although i have set up everything (I hope) in FCP to get it to work. I have to edit only audio to a Beta SP Tape. The Machine Control via 9pin works fine. The tape gets frame accurate to the in point and the UVW 1800 goes into Editing Mode, but there is no signal on the AJA Meters neither on the Beta Machine. I checked every window in Audio Video setup and switched it to audio output on AJA IO HD, but nothing works.
MacPro 8 Core 2,66
FCP 6
AJA IO HD Vers. 6.02
Any Idea?

Greetings

Juergen


Return to posts index
Reply   Like  

gary adcockRe: AJA IO HD Audio Problem
by on Feb 9, 2010 at 1:58:34 pm

[Juergen Baumann] "There is no Audio coming out of the AJA although i have set up everything (I hope) in FCP to get it to work."

how is your audio connected to the deck? the 1800 is analog only so have you set the correct easy setup for your project and configured the Kona control panel ( found in your applications folder?)

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index
Reply   Like  

Juergen BaumannRe: AJA IO HD Audio Problem
by on Feb 9, 2010 at 5:14:09 pm

Hi Gary Thanks a lot!

I have two XLR Cables from AJA Io HD Audio out 1&2 into Betacam SP Audio in 1&2. One BNC Cable from AJA IO HD Reference out to Beta SP Ref in.
The AJA Control Panel in Analog Output Format says Primary 625i 25 and Component SMPTE/EBU N10 Monitor Audio: 1&2


Return to posts index
Reply   Like  


Jeremy GarchowRe: AJA IO HD Audio Problem
by on Feb 9, 2010 at 7:11:59 pm

Since you aren't getting audio to the ioHD itself as evidenced by the audio meters not running, Id' try to set your FCP output to audio follows video, if that doesn't work, then uninstall and reinstall your drivers.

Jeremy


Return to posts index
Reply   Like  

Juergen BaumannRe: AJA IO HD Audio Problem
by on Feb 10, 2010 at 1:28:04 am

Aktivated the audio follows video thing, but nothing changed. Thanks anyway. I try to reinstall the driver.


Return to posts index
Reply   Like  

Juergen BaumannRe: AJA IO HD Audio Problem
by on Feb 10, 2010 at 4:38:55 am

I reistalled the driver for IO HD and now Audio Meters show a Signal. But i can only record one Channel although both channels on IO HD show a Signal. Checked the xlr cables, they are okay. When i pull out a xlr Cable freom the IO, the computer freezes and needs a restart. Then i used the audio out from the computer with adapter cables and it works, although the level is much lower so i had to push up the level at the Betacam. At least i can do my work. But i still dont know whats going on with the audio in the IO HD. Shame that there is no real support here in Germany, because i believe this is a Hardware Problem of the IO HD.
Thank you very much for your advices here in this Forum


Return to posts index
Reply   Like  


gary adcockRe: AJA IO HD Audio Problem
by on Feb 10, 2010 at 6:46:38 pm

[Jeremy Garchow] "Id' try to set your FCP output to audio follows video, if that doesn't work, then uninstall and reinstall your drivers. "



AND make sure to run the firmware updater- almost every audio issue I have found relates to not having the Firmware current for the software.


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]