Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE ENCORE DVD:HomeForumTutorialsDVD Authoring

Problem displaying text when importing subtitles

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Steve WalpoleProblem displaying text when importing subtitles
by on Jul 23, 2012 at 3:43:58 pm

Hi,

I'm trying to add Simplified Chinese subtitles to a project.

I'm using Encore CS5 on a PC (Win XP).

I've downloaded the correct language set, so the characters appear properly in Excel, in the original file, and in Notepad, into which they were saved as UTF-8 text files with time codes.

The problems start when I import them into Encore - some of the characters don't appear and are replaced by an X inside a square. Most characters are fine, but something like 10-15% appear as this X-square.

(I've tried changing the font in Encore, but it won't access every font on my PC for some reason, so I can't use Arial's universal font. Don't know if that's anything to do with it as only some characters aren't displayed.)

Has anyone any idea what is causing this and how I can resolve the issue, please?

Thanks for any help.

Steve


Return to posts index
Reply   Like  

Jessica MuthRe: Problem displaying text when importing subtitles
by on Jul 24, 2012 at 10:55:22 am

I had the same issue when accessing an Ethiopian font when trying to import Amharic subtitles. The only thing I can suggest is when you import, before you hit "ok", go through all the fonts to see what will display it. I would assume you are using a Text Script rather than Image Script or a FAB Image script. The image scripts will have no problems reading the correct font; however, Encore's text script import is limited. So just go through every font until you find something that works.

Jessica Muth
Production Operations Manager
Video Labs
Rockville, MD
301-217-0000
jmuth@videolabs.net


Return to posts index
Reply   Like  

Steve WalpoleRe: Problem displaying text when importing subtitles
by on Jul 24, 2012 at 2:04:21 pm

Hi Jessica,

Thanks for the reply.

I did think of that, but hoped there'd be another solution as that will be incredibly time consuming.

One problem, however, is that Encore does not display all the fonts on my PC. Fonts I downloaded in Microsoft's language packs are not in Encore's dropdown list for me to choose. Do you know any way to force Encore to display all the installed fonts, by any chance, please?

Thanks,
Steve


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]