Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AUTODESK COMBUSTION:Autodesk Combustion ForumAutodesk Combustion TutorialsAutodesk CombustionAutodesk

Why won't C3 or C4 read my capture card in framebuffer

COW Forums : Autodesk Combustion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
adguy31Why won't C3 or C4 read my capture card in framebuffer
by on Jun 23, 2005 at 8:54:58 pm

Hi all,

I posted something yesterday but didn't really get a clear answer. So, I hope I can try this again and see what developes.

I have a Canopus ACEDVio capture card I use to (obviously) capture DV footage. The card has 2 IEEE 1394 inputs (a 4-pin and 6-pin). I use the 4-pin to capture from my Sony DSR-25. I can then use the video out to preview on either my Sony or JVC monitors. No issues so far... right? Wrong!

I use Premiere Pro 1.5, Vegas 5.0, After Effects Pro, etc. ALL of these programs recognize this card and output to my monitors w/o a problem. I would like to be able to see the work I am creating in C4 on a broadcast monitor for obvious reasons but there are NO, ZERO, ZIP, ZILCH, NADA options in the drop down menu in the framebuffer section of the preferences. Can anyone please provide any advice or suggestions as to what I can do to make C4 recognize this card, device and application. Thanks.

Seth


wordtoyomutha


Return to posts index
Reply   Like  

Alex UdellRe: Why won't C3 or C4 read my capture card in framebuffer
by on Jun 23, 2005 at 11:53:08 pm

Hi Adguy...

I assume it's not a "directshow" compliant device...

it's quite possible that they've developed custom support for those other apps and not combustion....




Alex Udell
lead demo artist and trainer
PEI Graphic Technology http://www.profileeast.com
My Reel: http://alexudell.no-ip.biz
COMBUSTION EXCHANGE FTP: ftp://combustionexchange.no-ip
Logon: combustion_user
PW: learn


Return to posts index
Reply   Like  

adguy31Re: Why won't C3 or C4 read my capture card in framebuffer
by on Jun 24, 2005 at 4:49:42 pm

Alex,

Thanks for the response. I stumbled upon something that made it work last night. When I opened C4 before I created a new comp or anything I decided to click on "quick capture". When I did this I set my settings for a direct show capture. I closed out of that and thought to myself, "self, I wonder if this had an effect on my framebuffer settings?" To my surprise, my C4 can finally preview to my monitors. I didn't know i had to go this route but it works and I am happy. I took a circuitous route but was able to get what I needed in the need. Again, thanks for the help.

Seth

wordtoyomutha


Return to posts index
Reply   Like  


Alex UdellRe: Why won't C3 or C4 read my capture card in framebuffer
by on Jun 24, 2005 at 6:09:01 pm

Ahhhh....

you did not mention that you had captured enabled....

Direct Show is a one way street in combustion..

either footage is coming in or going out....

good news that the Canopus solution does work!

excellent catch!





Alex Udell
lead demo artist and trainer
PEI Graphic Technology http://www.profileeast.com
My Reel: http://alexudell.no-ip.biz
COMBUSTION EXCHANGE FTP: ftp://combustionexchange.no-ip
Logon: combustion_user
PW: learn


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]