Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Hyperdeck Shuttle image looks washed out

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Justin ParkerHyperdeck Shuttle image looks washed out
by on Oct 18, 2012 at 8:51:14 pm

I used my hyperdeck with my Panasonic AF100 using the SDI connector.
I was recording in the Avid Quicktime mode.
When comparing the hyperdeck video to the video captured on the SD card, the hyperdeck video looked a little washed out.
Is this normal?


Return to posts index
Reply   Like  

Bill RavensRe: Hyperdeck Shuttle image looks washed out
by on Oct 22, 2012 at 10:58:38 am

I reported this to BMD months and months ago. I believe there is a color space flag set incorrectly within the Quicktime codec that is used to playback the footage. All the data is there, nothing has been lost, however, if you look at your footage on a waveform monitor, you will see the RGB values are something like 32-216. You can work around this by color correcting the footage back to 16-235.

To date, BMD has not acknowledged or admitted this is an error.



Return to posts index
Reply   Like  

Justin ParkerRe: Hyperdeck Shuttle image looks washed out
by on Oct 22, 2012 at 7:57:24 pm

Thanks!
I thought it might be similar to shooting raw files where the image looks flat until it's color-graded.

Shouldn't be a big deal working around it.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]