Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

WHAT is actually going on with Decklink/Premiere??

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Dan TurnerWHAT is actually going on with Decklink/Premiere??
by on Jul 3, 2012 at 8:30:20 am

I've posted numerous times in both forums about different issues, been on the phone with BMD support, and email, and STILL over a year later do not have a workable system for these 2 products.

Previously (CS5/CS5.5) I was having issues with BMD timelines not working at all. Now I'm on CS6, and finally got playback, but endless audio issues (playback/sync etc).

I've updated to all the latest drivers every time they get released HOPING it will fix the issues enough to be workable, but no joy.

Previous to the latest Desktop Cinema version I was having sync problems; variable audio delay, no playback etc. But I was getting picture.

I just updated, and now I have lost 720P playback completely, and the audio sync is worse. I now get audio glitches all over the place, inconsistent playback, and frequently have to restart the whole machine to even get sound. If I do get it, 9 times out of 10 it's not in sync, sometimes by a second or so!

Now, this is just not good in any way. Can someone from BMD let me know if this is Adobe not playing ball, or a problem from your end? Over a year and no working reliable video/audio playback is not what I need for clients. Embarrassingly I have to switch to internal playback if anyone sits in because I just can't explain why I'm restarting and having such school-boy issues.

I need a working solution, which will probably mean another card, which makes me pretty unhappy as we're a small company and can't carry that kind of disposable expenditure.

Apologies for a rant, it's too long seeing people posting the same issues, and promises of it coming out in the wash next revision, but still no change. Hopefully people know it's not just them having these problems.

My system is below:

Mac Pro 5,1
26GB RAM
BMD Decklink HD Extreme 3D
Destop Video 9.5.2
Premiere CS6
BMD Audio/Video Output (XLR/HD-SDI)


Return to posts index
Reply   Like  
+1

Joshua HellingRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 3, 2012 at 5:23:41 pm

Hey Dan,

Sorry to hear you are having issues. Can you give some more specific details as to what you are doing? You mention 720p which we do have presets for, but not in the 24p and 30p framerates (as those were done via Varicam before and no longer require blackmagic specific presets).

What format are you using? Is it uncompressed (10bit or 8bit) or a compressed codec like DVCpro (or other).

How is your preset setup? Ideally we'd like to get a very clear idea on how you are setup so that we can check the same setup over here. You mention that audio is a pretty big problem, is your audio linked to the clip or is it audio brought in from a different format like MP3 or WAV.

Maybe with this information we can figure out what's going on and get you up and running.

Its worth mentioning that the interface between Blackmagic and Premiere has changed with CS6. Before it was required that our devices did a lot of the reformatting of the signal before outputting. With CS6 all of this is handled internally by Premiere then fed off to our cards for outputting. The upshot to this is that we can support more features native to premiere and can let the software take better advantage of the Mercury transmit engine.

Again, if we can figure out what's going on, if it's a bug we can fix it, and if it's a workflow issue perhaps we can suggest a better way to get what you need done.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index
Reply   Like  

Dan TurnerRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 4, 2012 at 10:55:49 am

Hi Joshua, thanks for the reply.

Currently, the majority of the workflow is H264 based, but I've had the same issue with ProRes 422/HQ (The only 2 formats I've worked with since moving to CS6).

The sequences are Premiere DSLR, not BMD (the advice was to use these as BMD Presets were no longer needed in CS6 with Mercury Transmit). Always 25P, sometimes 1080P, sometimes 720P.

I get playback in 1080P fine (with mentioned audio issues), but nothing in 720P.

Can I ask which are the optimum settings for the card with this workflow? I've currently got video standard set to 'HD 1080p 25'/'Use 1080p not 1080PsF'.

Dan


Return to posts index
Reply   Like  


Dan TurnerRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 4, 2012 at 4:09:40 pm

And now, when I render the timeline I'm also getting a horizontally squeezed image on playback!


Return to posts index
Reply   Like  

David GaudioRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 17, 2012 at 6:46:40 pm

Wow - I've gotten exactly the same problem on my iMac with the BMD Ultrastudio 3D. Just confounding.



Return to posts index
Reply   Like  

Joshua HellingRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 9, 2012 at 9:05:02 pm

True, you no longer need to specifically use BMD presets due to the Mercury transmit engine. But as a test is it possible to try the 1080p stuff in a BMD uncompressed sequence? Obviously renders would take up a ton of space, but i'm curious if the audio stuff gets back on track. For the 720p can you try the 720p50 preset (as our boards don't output 720p25).

Technically Premiere should be handing our board the same frame either way, but i'm curious as to what happens when we go about it this way.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index
Reply   Like  


Dan TurnerRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 11, 2012 at 9:58:26 am

Hi Joshua, when I get some time I will give this a go and let you know. What has your testing with CS6 brought up? I'm interested if it works flawlessly anywhere on mac.


Return to posts index
Reply   Like  

Bruce ColgateRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 8, 2012 at 8:58:15 pm

I can certainly echo Dan's experience. Except for a very few configuration instances, it seems the integration between PR6 and BMD is modest at best, and not at all helpful to making PR6 into FCP8. PR6 has a lot of features going for it, but video display with BMD doesn't seem to be one of them.

Interestingly, BMD and AE6 works beautifully - just beautifully. If we could get that in PR6...

Thanks,

- Bruce Colgate


Return to posts index
Reply   Like  

Dovydas VilkelisRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 9, 2012 at 8:18:31 am

I don't know is this the same situation, but in my case, when I turn on video preview with BMD Multibridge Pro, AP CS6 slows down and it's impossible to work. When I turn it off, everything is fine.

__

Producer/editor
http://www.dovydasvulkelis.lt


Return to posts index
Reply   Like  


Chris BorjisRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 12, 2012 at 4:21:22 pm

I've always had the audio issues as well.

I have an older multibridge-extreme in a mac(thanks for still supporting that driver bmd)
and now also a decklink studio in another mac.

The only issue I have is audio lag.

If I hit play to start with a yellow line in premiere, it's way off synch.
if I stop and restart playback its fine.

It's been very consistent from the get go. going back to cs 5.5

I suspect this is a mercury transmit issue at the heart of it.



Return to posts index
Reply   Like  

Neil SadwelkarRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 13, 2012 at 1:02:57 pm

So (on a Mac) there is really not alternative to FCP7 with Blackmagic?

-----------------------------------
Neil Sadwelkar
neilsadwelkar.blogspot.com
twitter: fcpguru
FCP Editor, Edit systems consultant
Mumbai India


Return to posts index
Reply   Like  

Joshua HellingRe: WHAT is actually going on with Decklink/Premiere??
by on Jul 17, 2012 at 10:08:51 pm

Did you make sure that audio in premiere was set to use Blackmagic audio and not the system audio? We can't guarantee sync using different devices for audio and video.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index
Reply   Like  


Craig BanhamRe: WHAT is actually going on with Decklink/Premiere??
by on Nov 6, 2012 at 3:22:06 pm

I spent nearly a week trouble shooting this issue and was about to get a refund on my Decklink card when I discovered a solution (for me at least).

This is what resolved the issue for me. Go to Premiere’s ‘Preferences’ and then the ‘Playback’ section. In the ‘Audio Device’ pull down menu make sure you have ‘Blackmagic Playback’ selected (mine was set to Adobe Playback).

Note on that same page you need to have the 'Blackmagic Playback box ticked further down under 'Video Device'.

Hope that helps.


Return to posts index
Reply   Like  

Gerard NaziriRe: WHAT is actually going on with Decklink/Premiere??
by on Apr 13, 2013 at 1:07:26 pm

Chris' information about using his old multibridge extreme was what I searched for a long time.

I having issues with my multibridge extreme since I switched from FCP to Premiere CS6. There is no playback at all via the multibridge (with one exception which is DVCPROHD codec, and I guess DV codecs which I don't use) although I installed the newest drivers (BMD 9.7.1).

No ProRes or Uncompressed is playing back. No problem with FinalCut 7 or X.

And as Bruce posted: AE CS6 works just fine.

Chris or anyone any idea what might be the problem. Sure I checked BMD in the preferences for audio and video playback.

Any suggestions will be appreciated. Thanks.

Cheers,
Gerard

MacPro 3.1
OS X 10.8.3
10 GB RAM
Adobe Production Premium CS6
BMD Multibridge Extreme
Multibridge Driver 9.7.1


Return to posts index
Reply   Like  

Post removed.

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]