Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Hyperdeck shuttle2 and codec problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Robbin BruzeliusHyperdeck shuttle2 and codec problem
by on Apr 27, 2012 at 6:59:27 am

Hi
Just got the shuttle 2 recorder. Have problem with playback of files in computer. Works when playing back from shuttle2 direct to monitor.
Cant playback 10bit uncompressed or dnxhd mov. Must be some install problem with quicktime. I am on swedish windows 7 64bit. have latest avid codec and quicktime and hyperdeck shuttle 3.0 installed.

Need advice....


Return to posts index
Reply   Like  

Justin MoyRe: Hyperdeck shuttle2 and codec problem
by on Apr 30, 2012 at 6:57:42 am

You will probably have to install Desktop Video as well. Grab it from here: http://www.blackmagic-design.com/support/

Just choose any DeckLink product and skip the register page by selecting "download now".


Return to posts index
Reply   Like  

Robbin BruzeliusRe: Hyperdeck shuttle2 and codec problem
by on Apr 30, 2012 at 1:57:19 pm

Hi.
Tried to install Desktop Video yesterdag but that didnt help. Found in another forum a downloadble clip from shuttle 2 in dnxhd mov. Can play that clip back ok. Gonna go to reseller on wednesday to try it in store and maybe get it replaced.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]