Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Black Magic Intensity Shuttle issues BLACKSCREEN

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Reece BaronBlack Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 12, 2012 at 9:32:31 am

so i am having issues with my Black Magic Shuttle i can get it to work with HDMI output going to the TV but for some reason it wont work on the PC i just get a black-screen i cant find a fix for this can anyone help me please im in Australia, latest drivers Win7


Return to posts index
Reply   Like  

Jerel PetersonRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 12, 2012 at 10:27:54 pm

Welcome to the club. What computer are you using?



Return to posts index
Reply   Like  

Reece BaronRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 13, 2012 at 4:34:05 am

custom pc with usb 3.0 motherboard


Return to posts index
Reply   Like  



Jerel PetersonRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 13, 2012 at 1:31:05 pm

I've tried one desktop and 4 laptops with the shuttle, never gotten video within the BM software. When I call tech support, they tell me to check that my capture settings match the camera (both at 60i, etc). If that doesn't solve it, they pretty much tell me that my hardware is incompatible.



Return to posts index
Reply   Like  
+1

Mike SquiresRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 3:56:23 pm

Explain exactly when it works and when it doesn't work.


Return to posts index
Reply   Like  

Reece BaronRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 4:03:47 pm

it doesnt work on the ME program or on the pc in general my pc works has all the right stuff and it goes through to my tv thats it


Return to posts index
Reply   Like  


Mike SquiresRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 4:16:40 pm

Ok, so you're saying pass-through works fine, as you're getting video on your TV from the Shuttle output, correct?

But when you record, it's just recording black video, correct?

Does the preview in Media Express show the correct video, or is it just black also?

Also, under the source, is the Shuttle being selected?


Return to posts index
Reply   Like  

Reece BaronRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 4:19:51 pm

just black i have tried all video formats, regions but nothing but when i change it the tv screen goes black then it reappears


Return to posts index
Reply   Like  

Mike SquiresRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 4:32:01 pm

Go into Control Panel - Hardware and Sound - Black Magic Control Panel. Select a different input, click Ok, go back into Control Panel, select the correct input, click Ok.

See if that helps.


Return to posts index
Reply   Like  


Reece BaronRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 4:37:13 pm

still nothing :/


Return to posts index
Reply   Like  

Mike SquiresRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 4:53:57 pm

It may not like that USB 3.0 port. You can get a internal PCI-E USB 3.0 card, that should work. Make sure it's plugged into a fast enough PCI-E slot though. Check BMD's site for compatible cards, or browse this forum.


Return to posts index
Reply   Like  

Reece BaronRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 4:57:14 pm

well its usb 3.0 im not getting another card


Return to posts index
Reply   Like  
+1


Mike SquiresRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 14, 2012 at 11:21:34 pm

Just saying it's "USB 3.0" doesn't mean a whole lot.

What is the manufacturer of the USB 3.0 Controller, and what is the version of the drivers and firmware?


Return to posts index
Reply   Like  

Tom KennyRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 17, 2012 at 8:05:11 am

This is the most troublesome piece of work I've ever encountered, the Black Magic Shuttle USB 3.0 . I'm trying to capture a mirror display of my iPad 2.

Loaded all the right drivers for Renesas USB, got the latest install from the Black Magic site, disabled my Firewall and anti-virus, and FINALLY was able to capture 3 minutes of .avi (8GB!) Turned off the myy PC, feeling triumphant I got the sucka to work. Only to find that the next day, it doesn't.

Reinstall of uSB 3.0 drivers, uninstall program, reinstall program...won't capture anything from my iPad, but it will capture YouTube out from my iPhone. How odd is that?


Return to posts index
Reply   Like  

Reece BaronRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 17, 2012 at 1:59:17 pm

I might just get a HD PVR not any dicking around to do


Return to posts index
Reply   Like  


Saur DashRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 19, 2012 at 4:21:28 pm

I feel your pain.

I bought a Shuttle over a year ago and have never once got it to work. Tried a motherboard with a Renesas chipset (rare as unicorn poo now), didn't work. Tried a Crosshair V Formula with ASMedia chipset, no go. Tried a 3rd party NEC/Renesas chipset PCIe card, no go.

I'm planning to build an Ivy Bridge Z77 chipset machine soon and am still trying to plan around this stupid card in the vain hope it will one day work. Not one of the Z77 motherboards I have looked at has the magic Renesas chipset which the Shuttle likes, it's long been phased out of existence.

How on earth can you release a product which simply will not work on 99.9% of the computer hardware on this planet? Why do they continue to sell it? This thing has been nothing but an expensive doorstop since I bought it, and Blackmagic have not once even attempted to resolve any of this nonsense.

Buy any other product, just steer well clear of this garbage and advise anyone else to do the same.


Return to posts index
Reply   Like  
+1

Ethan CordRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 20, 2012 at 7:08:08 am

I've tested my Shuttle with various motherboards and USB 3.0 chipsets.

Renesas: Has worked well on all motherboards I've tried it with. I'm currently using a PCIe card with a Renesas controller on a Rampage IV Formula and that works fine too.

ASMedia: Video passthrough sometimes works, but otherwise the Shuttle is incompatible with this controller.

Fresco Logic: Supposedly the holy grail of controllers for use with the Shuttle, but I couldn't even get close to getting it to work. Windows can't even detect the Shuttle properly.

Intel Z77 Native: As with Renesas, works perfectly, as least with the one motherboard I've tested it with (Asus P8Z77-V Pro).

EAC.


Return to posts index
Reply   Like  

Mike SquiresRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 20, 2012 at 10:18:57 pm

I don't know why everyone thinks you have to have a Reneas/NEC chip. I have a Fresco chipset for USB 3.0, and it works just fine after updating the drivers.

BMD never said you have to have a Reneas/NEC chipset, they merely mentioned that if you do have that chipset, to update the firmware and drivers.

The version of Fresco I have actually was tested by someone else about 7 months ago, and they couldn't get it to work at all. I'm using the drivers that were released this past December, and like I said, it works perfectly.


Return to posts index
Reply   Like  


Brendan StarkRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on May 1, 2012 at 11:16:13 pm

Maybe it's because the BMD support site only explicitly mentions the Renesas USB 3.0 chip? It's a little strange that they don't have anything at all about Intel's Z77 USB 3.0 implementation and compatibility with any of their USB 3.0 products. It seems like that would be the standard to focus on now that Intel is finally adopting the technology.


Return to posts index
Reply   Like  

Mike SquiresRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on May 2, 2012 at 1:01:04 am

I can understand why someone would think that, but if you read their site carefully, it merely says that if you have that particular chipset, you need to update it.

Don't get me wrong, I do wish they would have a better compatibility list. I did a blind buy on the Intensity Shuttle, knowing I didn't have the Reneas/NEC chipset, and thankfully it worked out for me.


Return to posts index
Reply   Like  

Magnus AllgurénRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Jul 27, 2012 at 2:22:28 am

I bought myself a Fresco Logic FL1009 PCIe addin card after reading this press release from Blackmagic: http://www.blackmagicdesign.com/press/pressdetails?releaseID=5197

It is working well for me!


Return to posts index
Reply   Like  


roy lindsayRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 21, 2012 at 1:09:14 am

I have same problem, and my tolerance is verrrry low for non functioning electronics (there's no excuse for a 200$ piece of hardware).

The audio captures fine, the video does not. I may have to add BM to my blacklist (Samsung, BM, etc...)


Return to posts index
Reply   Like  

Roland ProskeRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Apr 26, 2012 at 2:17:38 pm

Hi,
we have the Asus P8Z77-M here with a Core i3 on it and we just can't get any live HD stream in Media Express. The shuttle is recognized but no live image.
Do you have any hints where to start looking for things?
- different processor?
- separate GPU not the one on the processor?
- BIOS settings?

Any help is appreciated!


Return to posts index
Reply   Like  

Sangye NgawangRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on May 4, 2012 at 9:41:06 pm

I know it can work, but its very, very hit and miss and in my long and esteemed career of computing i got everything to work ... eventually. I didn't really get the BM shuttle to work, i even bought a pci-e USB3 card of the appropriate chipset but even though it worked for short bursts it wasn't stable. I have 3 of the pcie intensity cards so i know all about troubleshooting BM driver and config issues.

They are saying you need to have the precise motherboard chipset and a compatible USB3. So don't delude yourself into thinking USB3 is a mature standard when many driver upgrades seem to be released to fix many issues.
Some motherboards have a compatibility mode in the BIOS, and i get more success with USB3 external disks working reliably when compatibility mode is turned off. I never tried that with my shuttle though, i just sold it on ebay with a warning that it was very particular about its drivers. Someone bought it and then i just let go. Its so useful to have something you could use with a laptop and now i have a laptop with USB3 and the NEC chipset it tempts me to buy another and try it but common sense and painful time wasted keeps me from doing that. I sold that device to get it the hell out of my sight.

After a lot of research i think you might want to consider trying some devices from Avermedia that people seem to be using for HDMI and component capture for video game streaming, they have some USB solutions. Thats where i am heading.

Regards

Sangye


Return to posts index
Reply   Like  


Drew DeatonRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Jun 18, 2012 at 10:05:22 pm

I agree. Compatibility issues are key to using BM successfully. I would be very interested to know what motherboard combinations were successful for you with the intensity pro's?


Return to posts index
Reply   Like  

Dan VazquezRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Jul 11, 2012 at 1:59:40 pm

I was working on this for 2 days and was actually able to get it to work... you have to set the AV OUT options to "Auto", then set the recorde options to 1080/60i... then go in to whatever software you are using and change the setting there to 1080i/59.94

then for some reason... i would do the following and it would work.

close down the software, unplug the shuttle.. plug the shuttle back in and then open the software... and then go to either the "capture mode" or "live encoding" depending on what software you are using.

hope this works for you too


Return to posts index
Reply   Like  

Jerel PetersonRe: Black Magic Intensity Shuttle issues BLACKSCREEN
by on Jul 14, 2012 at 10:30:38 pm

Dan

Where is this 'AV OUT' option of 'Auto'? In the Black Magic Control Panel? When I go to the BM Control Panel, all I see is 'Set Output', and the only choice is 'All outputs active'.

This is about the 8th computer I've tried to get to work with my Shuttle. (an HP Phoenix by Microsoft Signature). For the first time, I was at least able to get video in BM software when using Component, but HDMI still gives me nothing but audio.



Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]