Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Intensity Pro ~ Patience wearing thin

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Chris mulhallIntensity Pro ~ Patience wearing thin
by on Dec 19, 2010 at 8:14:33 pm

I bought a BMIP in November, on an old machine. It didn't really function as intended but i soon fixed this with my new system. I bought a mid range PC:

CPU: G6950 @4.2GHz
GPU: GTX 460 1GB
Mobo: Gigabyte H55M-UD2H
HDD: 1x 500GB WD Caviar Green (With Win7 x86)
1x 1TB Hitatchi (which i record to, has a write speed of abotu 100MB/s.
Will be getting a 1TB Sammy Spinpoint F3 in two weeks. this has better write speed, i may RAID the two 1TB's also.

My BMIP sat comfortably in the case, connected to an Xbox 360, then to a TV. It worked flawlessly for the first few weeks.

Now though...

I have changed NO setting, NO drivers, NOTHING, and it refuses to work at all. I cannot view video on the preview window, and there is no video passthrough (720p 59.94) to my TV. I am stick with a £130 card that's doing nothign except collecting dust at the moment.

I record with Media Express after issues in the past with VirtualDub and AMCap.


The problem became intermittent about a week after i got the new system. It was fixable by restarting both systems, but i get nowhere with that approach any more. I am thinking of sending it to BM for repair/replacement, their customer support has been good, but far too generic to be of use.

Thanks,

SS


Return to posts index
Reply   Like  

Dale MullinsRe: Intensity Pro ~ Patience wearing thin
by on Dec 20, 2010 at 12:50:38 am

Chris - What type of connectivity do you use to the Intensity Pro? HDMI or component? I have the Intensity Pro (older, HDMI only) and use it for Xbox 360 recording.

I have forgotten in the past that it is capturing and would start something with HDCP enabled (Netflix, Zune, ...) and the card would cut out and quit capturing (and it should, because of the HDCP). I simply went to System Restore (in Windows) and rolled back to the latest snapshot and it fixed it.


Return to posts index
Reply   Like  

Chris mulhallRe: Intensity Pro ~ Patience wearing thin
by on Dec 21, 2010 at 5:19:19 pm

I have it on HDMI

But i know it's not even detecting is because it used to BSOD my PC if i turned off Media Express while the xbox was on aswell. Now it doesnt, i assume it isn't even being recognised. Its like the card isnt even connected. It gets hot and displays green artefacts on my TV when the PC is booting up though, so it must be working to some degree.

What can i do? Is this software issue? I hope its not a problem with the card itself...


Return to posts index
Reply   Like  


Chris mulhallRe: Intensity Pro ~ Patience wearing thin
by on Dec 24, 2010 at 11:50:15 pm

Can anyone help? I'm getting so annoyed with it!


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]