Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

CS4 & The Media Encoder

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Brett HoweCS4 & The Media Encoder
by on Mar 18, 2009 at 4:46:33 am

Anybody had any success with the new Media Encoder and BM file formats?

I have all the latest drivers and updates, but exporting BM formats via the encoder is proving to be fruitless.

Any clues, workflows, or thoughts???

Cheers

Brett

Brett Howe
Creative Director / Producer
Brave Vision Pty Ltd


Return to posts index
Reply   Like  

Aristides TiropolisRe: CS4 & The Media Encoder
by on Mar 20, 2009 at 5:18:55 am

Hi Brett,

I recently switched to CS4 and I've had my fair share of problems already, namely not actually being able to export a proper .Η264 file. Especially if I want it with aac audio and I've been getting sync errors. I'm absolutely certain that these errors are AME's as these were non existent in CS3.

So in my quest for an .Η264 file Ι decided to export in ΒΜ Codecs in 8bit and 10bit for testing and using my trusty Canopus Procoder for converting to .H264 quicktime.

Both ΒΜ Codecs seem (I'll come back to this) to work fine and I actually have already saved the presets for my custom resolutions.

However something smells a little fishy here, something doesn't feel right. Aside from not being able to do a simple export in Premiere anymore, I noticed that the BM File rendered in AME (avi, in 8bit or 10bit) could not convert in Procoder to a .H264 quicktime file with AAC audio without crackles or other issues and could only accept some specific audio types which generally take more space and that is a problem for me, since I have to send quicktimes over the internet in good quality for team discussion over the material.

Brett, what kind of problems are you facing?


To the BM Team: I speculate, that AME is doing something during the encoding and the final rendered file is somehow different than it used to be. What's your take on this?






Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]