Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
WEB:Web Design Forum- TutorialsDreamweaver Forum- TutorialsFlash Forum- TutorialsWeb Streaming

Audio peaks when uploaded to YouTube!

COW Forums : Web Streaming - Audio|Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Lauren EstesAudio peaks when uploaded to YouTube!
by on Sep 2, 2010 at 1:49:57 am

I hope 'peaks' is the right word.


When I render my videos in Sony Vegas, the output video sounds just fine. After being processed by YouTube, however, the audio peaks! It sounds all staticy and terrible... This has never happened to me before! I tried rendering it again, though -- but this time without surround sound, which I had been using. Works just fine in stereo.

What can I do to prevent it from peaking when using surround sound in my videos? Does YouTube simply not accept it? Cuz I could have sworn I have seen some videos with surround sound... I wonder what settings they use?


Return to posts index
Reply   Like  

Jeff MackRe: Audio peaks when uploaded to YouTube!
by on Sep 3, 2010 at 1:37:30 pm

Why would you ever upload surround sound to youtube? What's happening is your audio is running 6 channels into two and it's overdriven. You need to keep it stereo then go to youtube.

Jeff


Return to posts index
Reply   Like  

Terry MikkelsenRe: Audio peaks when uploaded to YouTube!
by on Oct 18, 2010 at 5:41:08 pm

If you really need surround in the final product, use an LtRt codec like ProLogic.

Tech-T Productions
http://www.technical-t.com


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]