Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: FCP General Error (88)

COW Forums : AJA Kona - Mac

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Adam PayneRe: FCP General Error (88)
by on Jan 19, 2011 at 8:32:18 pm

Ran into this today. I'm running a 2 X's 2.4 GHz Quad-Core Intel, 8 gigs of ram, running FCP 7.0.3 with a Kona 3 on OS 10.6.5. I tried everything I could think of to get this to clear; new sequence, new project, throwing away media. Finally, I followed these instructions: (http://www.larryjordan.biz/articles/lj_trouble.html)
for trashing all the prefs and bingo was his name-o, it's back to working fine. Right before it went bad, I tried to output an uncompressed HD 8bit sequence at 29.97fps onto an HDCAM tape. The definition of simple. For some reason, Final Cut wouldn't recognize the deck and when I restarted, General 88 appeared. It did not want to work at all until I trashed the prefs. All better now though.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]