Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: stripe set dropping frames

COW Forums : AJA Kona - Mac

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Bob ZelinRe: stripe set dropping frames
by on May 21, 2009 at 6:21:18 pm

a corrupt project or sequence will give you dropped frames as well. No one wants to ever hear this, but it's true.

This is my advice.
Close your project
Open a new project.
Open Easy Setup, and select a new ProRes422HQ setting in Easy Setups.
Open a new sequence
Digitize (log and capture) into your new project, using the 2 internal SATA drives.

Does it work ?

No one ever wants to do this test, because they are in the middle of a project, and "I HAVE TO GET MY PROJECT TO WORK". You need to pull back, forget your project, and do a fresh clean test. If you are getting 170Mb/sec, you can do ProRes422HQ all day long.

Bob Zelin




Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]