Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: AJA Kona 6.0.3 question

COW Forums : AJA Kona - Mac

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Marc IstookRe: AJA Kona 6.0.3 question
by on Mar 23, 2009 at 6:30:10 pm

"That has worked since day one, as Gary notes, it was 23.98 that was fixed.
In FCP you should be set for HD.
In the AJA Control Panel you should have your formats set correctly and the output set to 525."

Walt,

According to Kona's own support personnel, the 1080i 29.97 to 525i 29.97 downconvert didn't work properly with the 6.0.2 release. Their release notes for 6.0.3 states that this was fixed:
"Resolved an issue during capture involving down-conversion of 1080i29.97 to 525i29.97."

I, however, have not gotten this fix to work.

I'm not setting FCP to capture HD because I don't want the files in HD -- I'm using them in SD, hence the need for the downconversion prior to capture.

Everything is setup properly (FCP: 525 capture, Kona Control Panel: 1080 in, 525 framebuffer, downconvert between the two) but for some reason it's not working properly -- I'm getting stuck frames instead of smooth video.

- Marc





Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]