Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: Dropped frames when playing 1080i through Kona LHe

COW Forums : AJA Kona - Mac

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


gary adcockRe: Dropped frames when playing 1080i through Kona LHe
by on Feb 5, 2009 at 3:31:58 pm

[Wayne Wright] "Have ingested some XDCAM EX footage into FCP but am unable to play out in realtime via Kona LHe via SDI through a AJA HI5 converter to HDMI monitor."

Are you by chance shooting at 1080 23.98 Psf? if so the HI5 does not support PsF in the current model.

change your output to be 29.97 over HDSDI and it should play correctly.

"Will pass through 1080i video straight through from an HDV tape deck fine but not from a hard drive"

That's because your Deck is sending a baseband video signal and your files are not- again my guess is the frame rate.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]