Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: Kona 2 RS 422 Issues

COW Forums : AJA Kona - Mac

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Bob ZelinRe: Kona 2 RS 422 Issues
by on Mar 22, 2006 at 11:02:04 pm

Well, I certainly don't know what the problem is, but I can assure you that I have not seen this problem with FCP/AJA Kona 2, on MAC G5 dual 2.7 2 Gig RAM, and the usual assortment of Beta 1800's, etc. I certainly have seen "no communication" errors on systems (just got a call on one today) - but these problems are usually resolved by cycling power on the I/O (not on a regular basis), reseating cables, trashing preferences, and ultimately doing a clean install (of either FCP, or the entire damn system). This is not a regular problem on clean working systems.

I certainly would not want to do a ground zero rebuild for a problem that can be resolved by a reboot, and I feel your pain, but I do not believe that this is an AJA issue.

Bob Zelin


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]