Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Audio stuttering with FCP 5.0.2 appears only on Aurora output

COW Forums : Aurora Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


DanrnwRe: Audio stuttering with FCP 5.0.2 appears only on Aurora output
by on Jul 17, 2005 at 2:09:07 am

First off thanks for your help.

Now, let me see if I understand what you did.
You did an upgrade.
You are on OS 10.4.2 and FCP 5.0.2 and driver 4.2 and
firmware 1.7. Same as me with my trouble.
You saw a few problems. Maybe not the same as me
but some trouble.
Then you said you uninstalled 4.2 and installed 4.1.1 ?
But you still have the same firmware of 1.7?

And now you say component input is working?
That would be great. I usually use SDI with imbedded
audio but I can hook up component in and analog audio easy enough.

Do I have it right above?
Dan




Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]