Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

Re: FxPlugs missing. No Smoothcam, Bad TV, etc.

COW Forums : Apple Final Cut Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


greg strangeRe: FxPlugs missing. No Smoothcam, Bad TV, etc.
by on Apr 5, 2008 at 11:25:40 am

After much time and effort, I found a solution. Nothing on these posts or Apples boards worked. So in case someone else is in the same position I was, here's what worked for me:

Go to ~Library > Application Support > Pro Apps >Internal Plug-Ins > FxPlug. You should see two items inside the FxPlug folder: "Filters.bundle" and a folder called "SmoothCam.fxplug". If you don't, there's your problem. I've uploaded the files to my server so you can grab them, decompress, and throw them into the "FxPlug" folder. This should get you back on track.

http://www.9mmmedia.com/_dump/fcp_fx_plug_fix.sit




Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]