Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

FCP 7 and TASCAMDR-40 Sync Issue

COW Forums : Apple Final Cut Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Benjamin BernsteinFCP 7 and TASCAMDR-40 Sync Issue
by on May 11, 2012 at 1:40:34 am

Hey all,

I know similar problems abound here, but I've tried many solutions and nothing's worked, so I'm giving it one last shot before I just live with this problem or start returning equipment.

We shot several interviews with a 5DMarkII at 23.98 fps with 48khz audio. Recorded audio using a Sony Lav into a Tascam DR-40 at 48khz as well. Encoded footage to Apple ProRes LT, and sequences match the footage setting first.

The sync drift starts after about three minutes. Really frustrating. I've used other Tascam models before and not had this problem. Does anyone have any ideas?

Thanks a ton.

Ben


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]