Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

Re: Getting different video in Canvas when I play, and different when I scrub through it - sometimes even black???

COW Forums : Apple Final Cut Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


johnny cathcartRe: Getting different video in Canvas when I play, and different when I scrub through it - sometimes even black???
by on Apr 20, 2012 at 7:47:08 pm

It seems the only thing that does help is if I close FCP and start it up again. Then it's good for a little while until I start cutting and moving again. I'll make an edit, and (this only happens sometimes) when I park my playhead on a clip, or drag through it - it's the right edit I made. But when I actually play it, I get a different image in the canvas, usually an image that was in that spot before. Sometimes I'll play it and my canvas will turn black, like nothing is there?

I checked to make sure all of the sequence settings are correct with the clip settings -and that's good - so totally mind boggled.

-Johnny


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]