Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

Re: FIne on the timeline, won't play out of the IO, suggestions?

COW Forums : Apple Final Cut Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Joseph HungRe: FIne on the timeline, won't play out of the IO, suggestions?
by on Apr 11, 2012 at 5:11:42 pm

I'm not on AJA, I'm using Blackmagic, but I get that problem sometimes too. Sometimes it just takes a Refresh A/V, turning each on and off, restarting FCP, restarting the system, closing and reopening the canvas window, even turning the monitor on and off or unplugging and replugging the connection. Sometimes it's just one of these, or a combo, but I've been able to get it back, usually after a reboot.

http://www.tulpapictures.com
Twitter: @tulpapictures
Facebook: http://www.facebook.com/tulpapictures

Mac 2.66 GHz Quad Intel Xeon
OSX 10.6.8
FCS2
CS5
8GB RAM
ProAvio 8TB RAID 5 Dual Mini-SAS
Blackmagic Intensity Pro
ATI Radeon X1900
RocketRAID 4322 via dual MiniSAS
Panasonic Lumix GH2, Canon 5DMKII, 7D, Panasonic HVX200A, Panasonic DVX100A


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]