Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Color Finesse Crash

COW Forums : Synthetic Aperture

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Bob CurrierRe: Color Finesse Crash
by on Sep 10, 2007 at 3:30:26 pm

I have to ask "What changed?"

If it was working one moment then not the next, something changed on your system. Do you have auto-update for Windows enabled so you might have gotten an OS update? Did you change your video monitors, including rearranging them?

Other than the QuickTime issue--which you've already tried--the only other thing we've seen happen that causes a crash on startup is if you had a Secondary Preview Monitor enabled in the Color Finesse prefs, but you then removed that monitor.

The way to resolve that--and perhaps other issues related to prefs--is to use regedit or a Registry cleaner program to clear out the Color FInesse preferences from the Registry. What you want to delete is the HKEY_CURRENT_USERSoftwareSynthetic ApertureColor Finesse.

After those entries have been deleted, try starting up the full interface again and see what happens.

Bob Currier

Synthetic Aperture


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]