Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: upgrade trouble

COW Forums : Synthetic Aperture

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Bob CurrierRe: upgrade trouble
by on Jun 11, 2007 at 12:57:26 am

Color Finesse 1.x and 2.x are considered to be different plug-ins. They co-exist nicely, so you didn't need (or want) to uninstall 1.5 when upgrading to 2.1.

We did this so that existing project wouldn't render differently depending on which version of Color Finesse happened to be installed.

To upgrade an existing project you can save the Color Finesse settings for each clip, change which CF version is applied, then re-load the settings.

Bob Currier

Synthetic Aperture


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]