Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAYA:MAYA ForumMAYA TutorialsMAYA

Maya won't batch render... anything!!

COW Forums : MAYA

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


stephen reberMaya won't batch render... anything!!
by on Jun 10, 2008 at 7:53:59 pm

Hey all,

I just started Maya after a few weeks away from the it. I go to render some single frames shots of some of my animations, and nothing happens. All I get is, at the bottom, "rendering in mental ray..." that's it! Nothing happens after that, no showing of the % done or error messages. I have my "windows task manager" open, and I watched the mayaBatch.exe, it would hit almost full cpu usage for a second or two, then it quickly plummets to zero and stays there. I have tried everything! The same thing happens with soft and hardware render, rendering to tif, iff, jpeg, targa... and various combinations.

It was fine a few weeks ago, but now I am totally at a loss.

Please Help!

Thanks in advance...

Stephen


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]