Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AVID:Avid Editing ForumAvid Editing TutorialsAvid Editing Basics ForumAvid Liquid ForumAvid Liquid TutorialsAvid VideoRAID ForumAvid

Title video codec not matching footage codec

COW Forums : AVID

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Rosie WalunasTitle video codec not matching footage codec
by on Aug 6, 2012 at 2:12:03 am

I'm in the process of learning/transitioning to Avid, and here's what I'm in the middle of trying to figure out:

I transcoded h.264 1920x1080 29.97 files to DNxHD 220 X (HD1080p). I've edited a sequence with them, and added a title using the title tool. I saved the title and looking at the Video information in the bin, it says the codec is DNxHD 145 (HD1080p). Why is that, and how do I fix this so the titles I create are the same codec? Also, I noticed my timeline does not list a Video type - why is that, and how do I know what I'm editing in?

Understanding Avid's codecs is something I'm trying to grasp, so any information is appreciated.

Thank you kindly.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]