Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AVID:Avid Editing ForumAvid Editing TutorialsAvid Editing Basics ForumAvid Liquid ForumAvid Liquid TutorialsAvid VideoRAID ForumAvid

Monitor and playback question

COW Forums : AVID

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Rich RubaschMonitor and playback question
by on Jan 11, 2007 at 2:07:19 am

I have a Media Center PC with a Nvidia GeForce 500 card. Neither is supported by AVID. I have Xpresws DV 4.6 and Xpress Pro 5.6 on the computer. Everything is working fine...sort of.

When I play the sequence my computer insists on playing the clip in the record window and full screen on the other monitor. I want to only play it back in the record window in the Composer.

I tried all the Avid settings I c ould find and dug around the control panels. Nothing prevented the other monitor from playing the video full screen. What's worse is I cannot get out of that mode once it there. All my bins live under that window but nothing restores it except an Avid restart.

Any ideas....Win XP Media Center Edition Service pack 2.

Rich Rubasch
Tilt Media


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]