Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ZAXWERKS:Zaxwerks ForumZaxwerks TutorialsZaxwerks

Re: Strange light problem in Invigorator Pro (AE)

COW Forums : Zaxwerks

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Colin CarverRe: Strange light problem in Invigorator Pro (AE)
by on Jun 23, 2012 at 2:17:59 pm

Just a small update: I notice that even when using the Invigorator lights, it seems impossible to overlight an object. As an example, if I go into the Invigorator lighting control panel and point an Invigorator light at part of my model and push the intensity value to 100% I'm getting the effect that I expect. But there are occasions where I want to have even more light on a particular spot, and I can't seem to be able to do that. I've tried positioning other Invigorator lights pointing at the same spot, all with 100% intensity, but the brightness of the model is unaffected. Whether I point 5 lights at 100% intensity, or one light at 100% intensity, it makes no difference. I assume the only workaround if I want to have a model REALLY bright up would be to add an AE brightness/contrast filter to the Invigorator layer?


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]