Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ZAXWERKS:Zaxwerks ForumZaxwerks TutorialsZaxwerks

Re: How to set motion blur when using the COMP camera?

COW Forums : Zaxwerks

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Ariel BrenerRe: How to set motion blur when using the COMP camera?
by on Feb 21, 2012 at 9:29:04 am

I did all that:


and also checked it it the layer in the comp.

I get motion blur for the animations created in ProAnimator - but when I move the comp camera - The ProAnimator 3D object moves but doesn't give any motion blur.

________٩(̾●̮̮̃̾•̃̾)۶________
New Rig (Leopard 10.5.7):
Final Cut Studio 3
CPU: Core i7 920
RAM: 12gig
GPU: GTX 285 2GB OC
HDD: 6 X 1 TB HDDs: 4 HDDs in RAID-5 and 2 HDDs for System.
-------------------------------------
OLD RIG (Win Vista Ultimate 64bit):
ADOBE MASTER COLLECTION CS4
RAM: 8GB (Corsair 800Mhz)
CPU: Intel Quad Core 2.4Ghz (Q6600)
GPU: ATI x1950XT 256MB
MB: Asus P5K Deluxe WiFi-AP


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]