Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MEDIA 100:Media 100 844/X ForumMedia 100 ForumMedia 100 TutorialsMedia 100

Re: MEDIA 100 Suite2.1 Won't Open

COW Forums : Media 100

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Floh PetersRe: MEDIA 100 Suite2.1 Won't Open
by on Mar 30, 2012 at 4:44:54 pm

[Jaeson Koszarsky] "I have noticed that the new QuickTime player (10.1) isn't as solid as the old QuickTimePro 7.6.6. Some MOVs playback with random glitches in 10 than never appear when using Pro7. I wonder if that explains some random glitches I continue to see in M100 title track renders. "

No, definitely not. The reason for having a QuickTime X and QuickTime 7 player is that there are 2 different foundations on which there are built on. The "old" QuickTime foundation used in QuickTime 7 player, Media 100, Final Cut Pro 7 and other applications, and the new "AV Foundation", which is more or less the base for iOS media playback, which got ported back into MacOS X, which is very capable in terms of "new" formats like H.264 and others, but does not support all the legacy things the old QuickTime foundation does provide (e.g. playback of a wide range of QuickTime codec files, export,…). QuickTime X falls back to the old QuickTime foundation if it needs to access these kind of features (codecs) or simply does not allow some tasks the old QuickTime Player (Pro) did provide



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]