Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MEDIA 100:Media 100 844/X ForumMedia 100 ForumMedia 100 TutorialsMedia 100

Re: workflow

COW Forums : Media 100

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Floh PetersRe: workflow
by on Mar 10, 2010 at 7:19:25 pm

[JAMES Luckel] "IF I am understanding you correctly, if you are running AE on the same workstation as M100 with an AJA card, the LUT system becomes active, but M100 does not access that portion of the AJA control? "

Media 100 does not use the Aja LUT function. When previewing from AE you can use the Aja video out or the Media 100 video out (which access the same Aja hardware, but with different colorspaces). If you import a ProRes file into AE (CS4; there have been some ProRes/AE issues before which could be fixed by a manual override for the colorspace interpretation) it looks the same in AE via the Kona out than it looks in Media 100. If you render it out again from AE it looks the same in Media 100 as before.



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:
  • workflow by JAMES Luckel on Mar 10, 2010 at 3:46:19 am
    • Re: workflow by Floh Peters on Mar 10, 2010 at 7:01:52 am
      • Re: workflow by JAMES Luckel on Mar 10, 2010 at 3:19:31 pm
        • Re: workflow by Floh Peters on Mar 10, 2010 at 7:19:25 pm




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]