Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MEDIA 100:Media 100 844/X ForumMedia 100 ForumMedia 100 TutorialsMedia 100

Re: workflow

COW Forums : Media 100

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


JAMES LuckelRe: workflow
by on Mar 10, 2010 at 3:19:31 pm

Floh,

IF I am understanding you correctly, if you are running AE on the same workstation as M100 with an AJA card, the LUT system becomes active, but M100 does not access that portion of the AJA control?

So, you don't really work with color management in AE, correct? I am primarily using it to apply the 16-235 at the render (SDTV 16-235 color management on my output module) to do the same thing you are accomplishing with levels.

Sounds like you are rendering into ProRes at full range and bringing that into M100 and that provides you with seemless results? I had tried that in the past and just round tripping a clip with no effects mine was not matching.

Thanks for getting into this one, I am really hoping to get more accurate results as we do quite a bit in AE.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:
  • workflow by JAMES Luckel on Mar 10, 2010 at 3:46:19 am
    • Re: workflow by Floh Peters on Mar 10, 2010 at 7:01:52 am
      • Re: workflow by JAMES Luckel on Mar 10, 2010 at 3:19:31 pm




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]