Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Annoying stupid Issue with Linked comp

COW Forums : Adobe Premiere Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Jean-Jacques BougAnnoying stupid Issue with Linked comp
by on Aug 13, 2012 at 4:53:46 pm

Hello everyone,

Here is the thing. When I use dynaminc links between premiere pro and after effects sometimes I get the wrong clip etc. That I managed to sort out. But now I have another issue.
So I have several clips in my sequence. I do the dynamic link on one of them (this one is causing me problem) and once back in premiere, this one is totally different. When I move this clip onto the Video 2 in my sequence, somewhere else than the original spot it was sitting (between 2 other clips), it is the clip that I want. When I put it back between my clips, it becomes another one. It seems to be the clip that I want when above another clip place on Video 1. Seriously ?

Thanks your for your great help as usual.

Cheers


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]