Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Where did I go wrong?

COW Forums : Adobe Premiere Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Bruce ScottWhere did I go wrong?
by on May 4, 2012 at 12:43:02 am

We had a computer built for Premier Pro, but we are disappointed. We are new to Pro 5.5, so maybe we are expecting too much. Almost any video transition must be rendered. Everything seems slow compared to our old Velocity HD system. How would you rate the following system for running Premier Pro and After Effects?
16GB RAM
3.4 GHz Intel i7 Quadcore CPU w/Hyperthreading w/SuperMicro C7P67 motherboard
(1) 1TB 6Gbs SATA 7200RPM Seagate HD, Partitioned for C, Swap and Projects
(2) 1Tb 6Gbs SATA 7200RPM Seagate HDs, Striped as Video Drive
G-Force 570 1.25GB, dual-monitor VGA w/DVI
Windows-7 Professional; 64bit OS
BlackMagic Intensity Pro Capture Card

Thanks,
Bruce


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]