Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Re: Can't hear audio in timeline, but meters indicate we have sound!?

COW Forums : Adobe Premiere Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Jimmy BrungerRe: Can't hear audio in timeline, but meters indicate we have sound!?
by on Apr 25, 2012 at 9:54:27 pm

The strange thing is that editing in BMD sequences has worked fine for months and I never have the audio output routed through the card, in the OS or in the PPro prefs...so I just don't understand why it's suddenly started doing this!

Only thing I can think of is that when I updated BMD driver last week to 9.2.1 (then subsequently 9.5 today) then it introduced the problem. I'd been on 8.0 for months and worked fine, but then had a HD capture problem last week (which bizarrely righted itself for no reason the other day!) and started updating driver to try to fix. Also jumped from CS5.5.0 to 5.5.2 which didn't appear to help at the time.

I'll go back to v8 BMD driver and report back if this helps. Unfortunately I don't think I can downgrade back to 5.5.0 without completely reinstalling can I?

Cheers,
Jim

-------------------------------
Production Premium CS5.5 - Mocha v1.5
MacPro 3,1 8-core 3.2GHz / 32GB RAM / NVidia Quadro 4000 / OSX 10.6.8
Decklink Extreme+ 3D / 3TB RAID-0 local / 6TB XServe + United Digital RAID on 10GbE


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]