Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Re: Audio Playback stops halfway with some clips

COW Forums : Adobe Premiere Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Mahmud LundRe: Audio Playback stops halfway with some clips
by on Jul 23, 2009 at 11:19:33 am

I just had something similar happen yesterday.
Had completed a 3m40sec trailer version with a soundtrack, played it multiple times and was continuously running the sequence render entire work area command each time I tweaked it.
Finally when I had what I wanted, I hit the enter key as normal to initiate playback from the beginning and every time the playback stopped at a certain point near the beginning, about on the third video clip. There was nothing to be seen in terms of anything unusual on the timeline, no markers no bad video or audio, nothing, no clue at all.
However, using the HOME key to go to zero and then simply hitting the space bar played the sequence perfectly.
Also the AME outputs are all flawless.
And today, having left the system on all night running a range of AME outputs, no changes to the timeline at all, it now plays without a hitch when I hit the ENTER key!
Inexplicable.



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]