Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: NX5u dropping 4 frames of audio after 30 minutes

COW Forums : Sony NXCAM

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Michael JohnstonRe: NX5u dropping 4 frames of audio after 30 minutes
by on Jun 9, 2011 at 4:46:20 am

The problem isn't the camera, it's that the card/flash unit are FAT32 instead of NTSF format. With FAT32, you can't capture anything over 2GB. As mentioned above, using the included content management software to load clips eliminates these issues. For the record, I've had the same type of problems using P2 & AVID. Issue was never fixed. Long clips get split in the camera and would not load correctly. Bigger problem when i let a clip span two cards. Panasonic had no answers and AVID had no answers. Eventually we had to attach a deck via SDI for long continuous records or stop and start the camera every 15 minutes. This was with a HPX2000 editing on AVID Newscutter. Most cameras can't record long continuous clips over 30 minutes without some type of issue.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]