Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: NX5u dropping 4 frames of audio after 30 minutes

COW Forums : Sony NXCAM

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Rahul ChoksiRe: NX5u dropping 4 frames of audio after 30 minutes
by on May 4, 2011 at 9:54:13 pm

Hi I am struggling with this issue too.


Ian, I have tried to use the media browser in CS5 to import the files and it still shows up as individual 12min clips. IIRC when I did some workflow tests, the audio was set to PCM and the files showed up as one clip (well individual clips but all with the same duration of 3 hours). This meant that I could import one file onto the timeline and it would show a 3 hour clip. Since then I have changed the audio to dolby...would that have made a difference? trying it out now to check but maybe someone has some insight,

On another note, any idea why the NX5 struggles with FCP's log and transfer. Any large clips over 1 hour in duration seem to make L&T crash...I realise there were some problems back in the day with regards to PCM audio but a firmware sorted that out.

thanks,


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]