Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Sony NX5U Log & Transfer - timecode issues

COW Forums : Sony NXCAM

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Stephen FoxSony NX5U Log & Transfer - timecode issues
by on Mar 6, 2010 at 5:23:06 pm

I just purchased 3 of the Sony NX5U cameras to replace my aging PD170's. One of the features on the NX5U, I hoped would be helpful is the ability to sync the time code on all of the cameras when doing multi cam jobs. This works great, but unless I'm doing something wrong, when I log & transfer the clip's, the time code is reset to start at 00:00:00;00, on each clip, losing the time code the camera has stored on the clips. I went back to the camera and checked the clip and the time code is correct

At this point I have to hand sync the clips for multi cameras.

Am I missing something or is this normal that FCP does not hold the time code on the clip?

I am transcoding to ProRess 422

FCP 7.0.1

Any help would be greatly appreciated.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]