Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: MME not allowing round trip from Avid

COW Forums : CatDV

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Robb HarrissRe: MME not allowing round trip from Avid
by on Apr 27, 2012 at 4:31:48 pm

I haven't been on Avid in quite a while, so I'm just running though some troubleshooting ideas (not intended as part of a realistic workflow).

I'm suggesting to manually relink just to see what happens. When I'm troubleshooting I tend to create a test project with clips for testing.

It's not at all unusual for me to use FCP to first separate my footage into clips, capture those, and then import them into CatDV. My process is slightly different because I'm coming off of HDCam tape. Which formats are giving you trouble?

here's a brief explanation of attaching media. I've had to do it when I've recklessly moved footage around without regard to CatDV.



Non-linear: all the time and nothing but.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]