Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: CatDV Re-archive footage with Cache-A

COW Forums : CatDV

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Jeff SchaapRe: CatDV Re-archive footage with Cache-A
by on Apr 25, 2012 at 6:57:24 am

Wow... thank you Tom for the information, especially about the end user needing to restore the files to the Vtape first... our integrator never told us this and all our frustrations now make sense. This is the reason why we can't get anything to restore properly. In all the demo's we saw of the plug-in the tape was never ejected so the files never left the Vtape... they were just getting recalled from the Vtape when the plug-in called for a restore. That must be why it worked in those demo. settings but not in our "real-world" tests. No wonder the plug-in is saying things like "Can't restore from VTape" while I bang my head on the wall and say "It's on the LTO!"

The information about not using spanned volumes in CatDV is also helpful. Again, I wish we had understood that at the outset so we wouldn't have wasted hours trying to figure out why it wasn't working.

I guess this is why they say information is power... sigh.

Thank again Tom,
Jeff


Posts IndexRead Thread
Reply   Like  
+1
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]