Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: MC Color setup

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Lee EatonRe: MC Color setup
by on Jun 1, 2012 at 8:43:37 am

Mac firewall was the culprit for me.

Getting this going at first on my Mac was a bit of a headache (I had no problems setting it up with Windows 7) Seems Mac's builtin firewall doesn't play well with eucontrol on my machine at least. Once I disabled it, it was smooth sailing. Check your network settings to see if it's getting an IP address and you're connected to ethernet port 1.

On my machine, Eucontrol also doesn't work well after the computer sleeps. In system preferences, in the Eucon preference pane I disabled the automatic startup of eucontrol. so now it works consistently if I start the panel up first, wait a few seconds and then start Eucontrol. Start Resolve only when the eucontrol icon turns black.

Ethernet setup kind of sucks but once it's good you'll find it's a great panel.

-Lee

2008 MacPro 2 x 2.8 Quad Xeon
12GB RAM
ATI Radeon HD 5770
Nvidia GeForce GTX 470
Euphonix MC Color
FSI 2140W
Blackmagic Decklink HD Pro(DL)
OS 10.7.3


Posts IndexRead Thread
Reply   Like  
+1
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]