Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Mac to Windows media management

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


andrew sabletonMac to Windows media management
by on Apr 19, 2012 at 8:06:23 pm

I am testing moving a project from a MAC to PC, which would then be rendered back on the MAC.

I have formated an external drive with the media as EXFAT. Both the MAC and Windows comps see this fine.

I export the project on my MAC, then take the drive with the media files to the WINDOWS system and import the project there.

The media in my timeline is all black. If I manually add media and subfolders into the media pool, I can see the media play in the browse room, but it does not relink and show up in my sessions.

The only command that seems to make the media pop up in my timeline is the option to "Reconform from folders" available by right clicking on the session timeline in the conform page. This then seems to populate the media in my timeline in the color page. However when I do this, for some reason, all my grading nodes are reset to one empty node - I lose all nodes and grades.

I must confess I'm pretty rusty on the Windows OS so don't know if there is something I am missing there..... anyone have any suggestions / tips on how to get my media paths relinking properly between my MAC and Windows systems?

Thanks
A


Posts IndexRead Thread
Reply   Like  
-1
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]